question

Ahmed Fahmy avatar image
Ahmed Fahmy asked ·

Auth issue with SSO using postman

Hello folks,

I am trying to authorize and get an access token using postman, I am redirected to the SSO login page and when I enter my email address I get an error message saying SSO is not yet enabled for this account however I can log in normally to the developer portal with SSO!

below are screenshots of postman config and the error message, any suggestions?

Ahmed

access_tokenpostmanautho2
error-rc2.png (23.4 KiB)
error-rc1.png (30.5 KiB)
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
Phong Vu avatar image
Phong Vu answered ·

Your error message is clear. SSO is not yet enabled for your account.

You need to login your sandbox account at https://service.devtest.ringcentral.com then select the Tools option and click the Single Sign On button to set it up.

You mentioned that you could login the developer portal with SSO. That is not the same thing. The developer portal is NOT your sandbox account.


Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.